SearchSploit

L’outil indispensable qui permet de chercher rapidement en ligne de commande dans exploit-db et qui permet de s’utiliser hors ligne.


Installation

sudo git clone https://github.com/offensive-security/exploitdb.git /opt/exploitdb

sed 's|path_array+=(.*)|path_array+=("/opt/exploitdb")|g' /opt/exploitdb/.searchsploit_rc > ~/.searchsploit_rc

sudo ln -sf /opt/exploitdb/searchsploit /usr/local/bin/searchsploit


Utilisation

Mettre à jour la base de donnée:

searchsploit -u

Chercher un exploit

searchsploit wordpress

Tous les exploits ayant le terme WordPress sera listé.

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée.

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.